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APP: Login / Sync Fails with "Dynamics NAV: ... HTTP status 401: Unauthorized."

Symptom

A first time login (initialization) or synchronization fails showing error message "Dynamics NAV:The request failed with HTTP status 401: Unauthorized."

 

Cause

The NAV user in your Anveo User is not allowed to log-in into Microsoft Dynamics NAV.

 

Solution

Re-set Microsoft Dynamics NAV user name and/or password of your Anveo User in Microsoft Dynamics NAV. Re-synchronize Anveo Users to Anveo Server.

 

Note: This article is for Anveo Client Suite 6 and newer.

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