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APP: Replication Error: "Some or all identity references could not be translated."

Symptom

Running a user replication in Microsoft Dynamics NAV, you get a error message:

"Replication not successful, do you want to run a connectivity check?
Error: Some or all identity references could not be translated."

ReplicationError.jpg

 

Cause

Anveo App User is using a Windows Login of your Active Directory, but the Anveo Server is outside Active Directory.

 

Solution

Include your Anveo Server computer in your Active Directory Domain to allow the server Active Directory Authentification calls.

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